Okay
  Public Ticket #1543811
Cant add service
Closed

Comments

  • Morten started the conversation

    When trying to add a service, page just loads for a few seconds, but nothing happens.

    No fields are highlighted as missing

    Attached files:  webba service page.jpg

  •  762
    Webba replied

    Please, clarify the number of version you are using.

  • Morten replied

    Version 3.3.42

  •  762
    Webba replied

    please, open the Plugins page of your WordPress and update to version 3.3.43

  • Morten replied

    When pressing check for update, there is no newer version, can you provide a download link?

  • Morten replied

    ok, solved the no update issue, it was apparently because i hadnt activated the plugin.

    Update gives "update failed" but version changes from.2 to .3

    And services works, but 

    i am now not able to create email templates. After pressing create new, this is what i get:

    Attached files:  webba mail template fail.png

  •  762
    Webba replied

    Please, try the full refresh of Email templates page (ctrl + F5). If it won't help, let us know please.

  • Morten replied

    i have tried that, and tried in ie, edge and chrome. Same result :( 

    Hope you have the magic solution ready somewhere

  • Morten replied

    We are a little under timepressure, as it worked in test, so the site is now live with no booking page.

  •  762
    Webba replied

    We are checking on our side for this issue. You will get a reply today. Btw do you need different e-mail messages for different services?

  • Morten replied

    nope, we only have one service

  •  762
    Webba replied

    So you can setup all your messages in the Email notifications tab of Webba settings page. Email templates are used in a case when different services require different messages.

  •   Webba replied privately